Compartilhando informação

Planilha de Orçamento para Obras – Excel 2013

O modelo em questão foi feito para aprovação em tópicos de informática de Engenharia Civil, deu um pouco de trabalho tem algumas fórmulas que vou mais para frente mostrar aqui no blog essa é uma planilha para estudos mas também pode ser usada para fazer a gestão de obras.

abaixo algumas prints das planilhas e no fim o link para download da planilha em excel – 2013

inicioclienteobrasplan - financeiroplan - exceuçãoServiços executadosPlan - view

Link para planilha -> Gestão de projetos

Boa noite caros leitores!

Planilha de despesa escolar

segue abaixo um modelo do Excel – Planilha de despesa escolar muito eficiente, para melhorar seu uso copie a planilhas dentro da pasta de trabalho e crie uma para cada mês assim será fácil ter o controle das contas pois esta tudo separado por categorias (informações gerais, despesas escolares, despesas gerais, acomodação e alimentação, transporte e atividades.) espero que ajude.

planilha de despesas escolares

OBS: segue em duas versões para EXCEL 2013 e para versões anteriores faça bom proveito!

Baixar para excel 2013download

baixar para excel 97-2003download

Microsoft office word – Comandos básicos

O Microsoft Word é um processador de texto produzido pela Microsoft. Foi criado por Richard Brodie para computadores IBM PC com o sistema operacional DOS em 1983. Mais tarde foram criadas versões para o Apple Macintosh (1984), SCO UNIX e Microsoft Windows (1989). Faz parte do conjunto de aplicativos Microsoft Office. O Word também roda no Linux, através da camada de compatibilidade Wine.

  1. Digitando um texto
    se você não e rápido ao digitar um texto não se preocupe pois a agilidade e rapidez para digitar vem com o tempo então foque em aprender a usar os recursos disponíveis no programa.

    Microsoft office word

    Microsoft office word

  2. Ponto de inserção
    é a barrinha preta piscante na horizontal quando se digita alguma coisa

    Microsoft office word

    Microsoft office word

  3. Trocando de linha
    usando a tecla enter do seu teclado é possível fazer a troca de linha no Microsoft office word, mas também isso pode ser feito automaticamente quando se está digitando e chegar ao fim da linha o Microsoft office word troca de linha
  4. Selecionando um texto
    para se apagar, formatar ou alterar um texto você pode seleciona-lo usando o mouse forma se de fazer com o botão direito do mouse clicado no começo ou no final do texto arraste-o para frente ou para traz selecionando a palavra, mas se você quiser selecionar o texto todo basta segurar a tecla CTRL (control) + T, em alguns casos o Microsoft office word está em inglês então deve-se usar a tecla CTRL(control) + A.

    Microsoft office word

    Microsoft office word

  5. Arrastando e soltando o texto
    ao selecionar um pequeno texto é possível mudar ele de posição como fazer selecione o texto que deseja feito isso com o botão direito do mouse clicado sobre a seleção arraste para onde você deseja

    Microsoft office word

    Microsoft office word

  6. Arrastar e soltar – formatação
    ao selecionar um pequeno texto e muda-lo de lugar aparece as opções de colagem abaixo o que é cada uma delas pela ordem apresentada no Microsoft office word6.1 Manter formatação original.
    O texto é movido de lugar levando junto a formatação (tipo de fonte, tamanho da fonte, cor do texto…)

    6.2 Mesclar formatação.
    quando o texto é movido para o meio de outro texto se você mesclar isso irá copiar a formatação dos texto ao lado deixando apenas o negrito, itálico ou sublinhado se conter essa formatação.

    6.3 Manter somente texto.O texto arrastado perde todas as formatações (fonte, tamanho, cor…) ficando no formato padrão de inicio do Microsoft office word.

    Microsoft office word

    Microsoft office word

  7.  Quebra de página
    Ao se digitar um texto se você não preencheu a folha toda e deseja inserir uma nova folha para adicionar mais texto use a quebra de página, como fazer segure as teclas em conjunto ou seja as duas de uma vez CTRL + SHIFT e rapidamente aperte a tecla ENTER do seu teclado, mas a tambem uma outra maneira de se fazer a quebra de página no Microsoft office word, através do menu INSERIR – depois selecione QUEBRA DE PÁGINA ou PÁGINA EM BRANCO e assim será inserida uma nova página no Microsoft office word

    Microsoft office word

    Microsoft office word

     

É isso ai pessoal por enquanto, breve trarei mais aulas sobre Microsoft office word com dicas de formatação de texto

Grt
Davidgois

Boa noite pessoal tudo bem com vocês, espero que sim, que Deus os abençoe com muita saúde e paz

hoje vou postar um exemplo de como usar a função CONT.SE e SOMASE lembrando que você pode usa-las separadamente e não necessariamente neste tipo de planilha ok

exemplo feito em EXCEL 2003

1º construa sua planilha como o exemplo da imagem abaixo:

contse img1

2º passo CONT.SE  agora é separar os itens de acordo com o que você digitar na pesquisa e a formula utilizada foi essa:

=CONT.SE($B$5:$H$17,J5) -> entenda o seguinte você mostra ao excel que  esta é uma fórmula usando o sinal de = na sequencia insere a função CONT.SE que irá buscar e contar os valores em um determinado local que você indicar usando os critérios que você digitar na célula J5

sintaxe: =CONT.SE(intervalo;critério)

muitos me perguntam porque os cifrões entre o nome da célula $B$5:$F$5 isso é uma referência absoluta e faz com que o excel não desça as células todas ao se arrastar uma fórmula gerando muitos erros, e para se fazer isso ao digitar a o nome da célula exemplo B5 e apertar F4 ai é só arrastar a fórmula para baixo e pronto.

contse img2

3º passo SOMASE agora vamos separar os valores que foi indicado na pesquisa e somar os totais para obtermos quanto que foi gasto em um departamento mas comprando itens diferentes

=SOMASE($B$5:$F$17,J5,$H$5:$H$17) -> entenda o seguinte você mostra ao excel que esta é uma fórmula usando o sinal de = na sequencia insere a função SOMASE ela ira buscar e somar os valores dentro do intervalo indicado usando o critério digitado e somando os totais de acordo com o critério.

sintaxe: =SOMASE(intervalo,critérios,intervalos_soma)  e leia o segundo passo para entender o porque dos cifrões ok

contse img3

muito bem agora é só digitar o que você quer e automaticamente o excel executa o que você quer veja que os campos de aplicação destas duas funções são muito grandes abaixo imagem da planilha funcionando.

contse img5

Até o próximo post com mais funções do excel e outros programas.

aqui você tem o exemplo acima para download do excel 2003 pra frente. contse e somase

Grt
DavidGois

 

Aprendendo Excel – Inicio

O Microsoft Excel inclui quatro tipos diferentes de operadores de cálculo: aritméticos, de comparação, de texto e de referência.

Operadores aritméticos 

Para efetuar operações matemáticas básicas, como adição, subtração ou multiplicação.

Operador
Significado e (exemplo.)
+ (sinal de mais) Adição (1+1)
(sinal de menos) Subtração (2–1)
Negação (–1)
* (asterisco) Multiplicação (1*1)
/ (sinal de divisão) Divisão (1/1)
% (sinal de porcentagem) Porcentagem (10%)
^ (acento circunflexo) Exponenciação (10^2)

Operadores de comparação     

Ao comparar dois valores usando esses operadores, o resultado é um valor lógico, VERDADEIRO ou FALSO.

Operador de comparação Significado (exemplo)
= (sinal de igual) Igual a (A1=B1)
> (sinal de maior que) Maior que (A1>B1)
< (sinal de menor que) Menor que (A1<B1)
>= (sinal de maior ou igual a) Maior ou igual a (A1>=B1)
<= (sinal de menor ou igual a) Menor ou igual a (A1<=B1)
<> (sinal de diferente de) Diferente de (A1<>B1)

Operador de concatenação de texto

Use o ‘E’ comercial (&) para associar, ou concatenar, uma ou mais sequências de caracteres de texto.

Operador de texto Significado (exemplo)
& (E comercial) Conecta, ou concatena, dois valores para produzir um valor de texto contínuo (“mal”&”sucedido”)

Operadores de referência     

Combine intervalos de células para cálculos com estes operadores.

Operador de referência Significado (exemplo)
: (dois-pontos) Operador de intervalo, que produz uma referência para todas as células entre duas referências, incluindo as duas referências (B5:B15)
, (vírgula) Operador de união, que combina diversas referências em uma referência (SOMA(B5:B15,D5:D15))
 (espaço) Operador de interseção, que produz sobre referência a células comuns a duas referências (B7:D7 C6:C8)

As fórmulas calculam valores segundo uma ordem específica. Uma fórmula no Excel sempre começa com um sinal de igual (=). O sinal de igual informa ao Excel que os caracteres a seguir constituem uma fórmula.
O Excel calcula a fórmula da esquerda para a direita, de acordo com uma ordem específica para cada operador da fórmula.

Ao utilizar vários operadores o Excel vai seguir a ordem especifica mostrada abaixo.
OBS: lembrando que é possível alterar esta ordem veja mais abaixo como fazer.

Operador Descrição
: (dois-pontos)(espaço simples), (vírgula) Operadores de referência
Negação (como em –1)
% Porcentagem
^ Exponenciação
* e / Multiplicação e divisão
+ e – Adição e subtração
& Conecta duas sequências de texto (concatenação)
=
< >
<=
>=
<>
Comparação

Alterando a ordem de operação do Excel

Para alterar a ordem da avaliação, use parênteses na parte da fórmula a ser calculada primeiro.  a fórmula a seguir retornará 20 porque o Excel calcula a multiplicação antes da adição. A fórmula multiplica 2 por 5 e, em seguida, soma 10 ao resultado.

=10+2*5

Por outro lado, se você usar parênteses irá alterar a ordem, o Excel irá somar 10 e 2 e, em seguida, multiplicará o resultado por 5 e o total será 60.

=(10+2)*5

note que no primeiro exemplo o resultado é 20 e no segundo é 60 o que alteraria qualquer trabalho que esteja sendo executado no Excel com uma diferença de valores muito grande.

abaixo, os parênteses no inicio da fórmula forçam o Excel a calcular B1+100 primeiro e, em seguida, dividir o resultado pela soma dos valores nas células D1, E1 e F1.

=(B1+100)/SOMA(D1:F1)

espero ter ajudado e em breve novas atualizações aqui.

grt
DavidGois

 lista e matérias e exemplos publicados aqui no blog:

Bom dia pessoal um ótimo fim de domingo a todos e que Deus os abençoe com muita paz e saúde.

vou mostrar neste tutorial como utilizar SPRITES para facilitar a vida ao se criar um site e usar muitos ícones e imagens para se montar seu layout
Sprite nada mais é do que um conjunto de imagens agrupadas formando uma única imagem e assim diminuindo o numero de requisições no seu servidor.

Nível: Médio/Avançado

O pessoal fica bravo comigo porque não coloco  os códigos aqui.

minha opinião se você ficar copiando e colando os códigos nunca vai aprender a programar de verdade vai sempre depender de códigos prontos para realizar seu trabalho abra um editor e crie os códigos verás que é muito bom ao se compilar um trabalho ele será fruto seu e não de algum código pronto da internet que talvez nem saiba o trabalho que dá para se criar.

Abaixo uma imagem com ícones utilizadas neste tutorial:

icons

vamos a parte do CSS

1 – crie ou edite um arquivo CSS e digite os códigos abaixo.

Arquivo: sprite.css

/* configurações gerais do menu ou botão */
ul{ margin: 0px; padding: 5px; }
a{text-decoration: none;}

/** Criando uma classe para o botao ou menu **/
.sprite{
display: inline-block;
vertical-align: text-top;
background-image: url(“images/icons/icons.png”);
background-repeat: no-repeat;
}

2 – Acima informamos as propriedades para a tag UL, A e criamos uma classe chamada SPRITE.

3 – Dando continuidade ao código agora vamos criar os menus ou botões

/** 1 **/
.inicio{background-position: -30px -10px; width: 50px; height: 50px; margin-bottom: 10px;}

/** 2 **/
.adicionar{background-position: -30px -330px; width: 50px; height: 50px; margin-bottom: 5px;}

/** 3 **/
.listar{background-position: -225px -390px;    width: 50px; height: 50px; margin-bottom: 10px;}

/** 4 **/
.configurar{background-position: -30px -515px; width: 50px; height: 50px; margin-bottom: 5px;}

4- acima foi criado as classes para cada menu ou botão eu utilizei um nome para o ” + ” Adicionar e assim por diante.

a propriedade background-position é que será alterada nos valores X e Y nesta ordem, assim utilizando qualquer imagem dentro do sprite.

OBS: Utilize a régua do  Fireworks ou Photoshop para encontrar o X e o Y das imagens ou você pode usar um programa especifico para realizar esta tarefa SpriteCowSpritePad e tambem Sprite Generator

Até aqui deixamos o CSS prontos agora vamos a parte do HTML aplicação no site ou sistema

Arquivo index.html

<html xmlns=”http://www.w3.org/1999/xhtml”&gt;
<head>
<meta http-equiv=”Content-Type” content=”text/html; charset=utf-8″ />
<title>Untitled Document</title>

<link href=”sprite.css” rel=”stylesheet”> <- AQUI  VOCÊ INFORMA ONDE ESTÁ O CSS CRIADO ACIMA

</head>

<body>
<ul>
<a href=”#”  title=”Inicio”>
<li class=”sprite inicio“></li>
</a>

<a href=”#” title=”Adicionar”>
<li class=”sprite adicionar“></li>
</a>

<a href=”#” title=”Listar”>
<li class=”sprite listar“></li>
</a>
</ul>
<a href=”#” title=”Configurar”>
<li class=”sprite configurar“></li>
</a>
</ul>
</body>
</html>

Acima o arquivo HTML com a chamada externa da folha de estilos chamada de sprite.css

espero que gostem e até o próximo

Grt
DavidGois

Boa noite

Bom pessoal estou publicando para todos um pequeno exemplo de função SE Aninhada
o que é isso: Simplificando para todos é uma função SE dentro de outra SE e assim consecutivamente.

vamos ao exemplo:
se aninhada 1

1º o exemplo acima pega o TOTAL DE VENDAS e Joga dentro da função SE para testar a TAXA DE COMISSÃO

  • primeiro SE testa se é igual a 10 mil
    -> =SE(C5>=G5  testa se o TOTAL DE VENDAS e maior ou igual a TAXA DE COMISSÃO
  • segundo SE Testa se é igual a 5 mil
    -> =SE(C5>=G6  testa se o TOTAL DE VENDAS e maior ou igual a TAXA DE COMISSÃO

2º Já conseguimos testar o valor agora vamos fazer com que a FUNÇÃO SE retorne a comissão correspondente a TAXA DE COMISSÃO.

  • 10 mil é igual a 5%
    ->=SE(C5>=G5,H5 ou seja vai retornar 5% que no final será multiplicado pelo TOTAL DE VENDAS para saber o valor da comissão
  • 5 mil é igual a 2%
    ->=SE(C5>=G5,H6 ou seja vai retornar 2% que no final será multiplicado pelo TOTAL DE VENDAS para saber o valor da comissão

3º Ainda no teste da função se o vendedor não atingir o valor mínimo para para obter a comissão atribuímos uma célula com valor ( ZERO ) para que a função SE retorne ZERO de comissão para o vendedor

  • Neste caso a célula H7 é igual a ZERO
    -> =SE(C5>=G5,H5,SE(C5>=G6,H6,H7))

4º Testamos o TOTAL DE VENDAS em cima da TAXA DE COMISSÃO e conseguimos saber qual a PORCENTAGEM que vai ser utilizada para Multiplicarmos e saber o valor real da comissão.

  • Depois de Testado MULTIPLICAMOS o VALOR RETORNADO
    -> =SE(C5>=G5,H5,SE(C5>=G6,H6,H7))*C5vamos colocar a fórmula em números.

    • se o valor for maior ou igual a 10mil retorna 5% então ficará assim  =5%*C5
    • se o valor for maior ou igual a 5mil retorna 2% então ficará assim  =2%*C5
    • e retorna ZERO se vender menos que 5mil

 

Chegamos ao fim deste exemplo, mas para quem viu a imagem acima viu 2 fórmulas bom pessoal as 2 fazem a mesma coisa a diferença e a seguinte:

A formula está assim =SE(C5>=G5,H5,SE(C5>=G6,H6,H7))*C5

  •  a 1ª se você arrastar esta formula para baixo ela vai se desconfigurar  ou seja só funcionara corretamente na primeira linha as demais estarão com as referências das células alteradas e não vai funcionar
  • A 2ª usa referência ABSOLUTA ou seja ao arrastar para baixo para criar novas linhas ela vai alterar as referencia CORRETAMENTE e você não vai ter problemas na sua planilha.

    Como Fazer:
    Clique com o MOUSE em cima da célula de referencia ( uma de cada vez ) que no nosso caso e a TAXA DE COMISSÃO representada pela célula G5, G6 e G7 e também nas células H5, H6 e H7 que representam a PORCENTAGEM da nossa formula e aperte ” F4 ” do seu teclado o resultado será esse $G$5 o cifrão transforma em REFERÊNCIA ABSOLUTA

A fórmula final será essa =SE(C5>=$G$5,$H$5,SE(C5>=$G$6,$H$6,$H$7))*C5 pronto você fez uma referência absoluta.

ok Até A próxima

Grt
David Gois

Informática gratuita para você.

Compartilhando informação

Cartões com Arte

Um novo conceito em cartões. facebook.com/cartoescomarte.

Nouvelle vie au Canada

Casal em busca do seu sonho de morar no Canadá

Informática Gratuita

Compartilhando informação

Red Dreams

Quem disse que meus sonhos não podem ser vermelhos?