Compartilhando informação

Posts marcados ‘somase no excel’

Separar valores em uma planilha cont.se e somase

Boa noite pessoal tudo bem com vocês, espero que sim, que Deus os abençoe com muita saúde e paz

hoje vou postar um exemplo de como usar a função CONT.SE e SOMASE lembrando que você pode usa-las separadamente e não necessariamente neste tipo de planilha ok

exemplo feito em EXCEL 2003

1º construa sua planilha como o exemplo da imagem abaixo:

contse img1

2º passo CONT.SE  agora é separar os itens de acordo com o que você digitar na pesquisa e a formula utilizada foi essa:

=CONT.SE($B$5:$H$17,J5) -> entenda o seguinte você mostra ao excel que  esta é uma fórmula usando o sinal de = na sequencia insere a função CONT.SE que irá buscar e contar os valores em um determinado local que você indicar usando os critérios que você digitar na célula J5

sintaxe: =CONT.SE(intervalo;critério)

muitos me perguntam porque os cifrões entre o nome da célula $B$5:$F$5 isso é uma referência absoluta e faz com que o excel não desça as células todas ao se arrastar uma fórmula gerando muitos erros, e para se fazer isso ao digitar a o nome da célula exemplo B5 e apertar F4 ai é só arrastar a fórmula para baixo e pronto.

contse img2

3º passo SOMASE agora vamos separar os valores que foi indicado na pesquisa e somar os totais para obtermos quanto que foi gasto em um departamento mas comprando itens diferentes

=SOMASE($B$5:$F$17,J5,$H$5:$H$17) -> entenda o seguinte você mostra ao excel que esta é uma fórmula usando o sinal de = na sequencia insere a função SOMASE ela ira buscar e somar os valores dentro do intervalo indicado usando o critério digitado e somando os totais de acordo com o critério.

sintaxe: =SOMASE(intervalo,critérios,intervalos_soma)  e leia o segundo passo para entender o porque dos cifrões ok

contse img3

muito bem agora é só digitar o que você quer e automaticamente o excel executa o que você quer veja que os campos de aplicação destas duas funções são muito grandes abaixo imagem da planilha funcionando.

contse img5

Até o próximo post com mais funções do excel e outros programas.

aqui você tem o exemplo acima para download do excel 2003 pra frente. contse e somase

Grt
DavidGois

 

Informática gratuita para você.

Compartilhando informação

Cartões com Arte

Um novo conceito em cartões. facebook.com/cartoescomarte.

Nouvelle vie au Canada

Casal em busca do seu sonho de morar no Canadá

Informática Gratuita

Compartilhando informação

Red Dreams

Quem disse que meus sonhos não podem ser vermelhos?