Compartilhando informação

Excel – função de arredondamento

Função ARRED

Esta Função arredonda um número até uma quantidade especificada de dígitos, em que você poderá determinar uma Precisão Numérica de “nº” de casas decimais.

=ARRED(célulavariavel;casasdecimais)

Celulavariavel é o número que você deseja arredondar ou a célula onde está o numero

Casasdecimais especifica a quantidade de casas decimais depois da virgula.

=arred(A1;1)

<

p class=”MsoNormal”>Na célulavariavel ou A1 existe um valor igual a 10,999
Na casasdecimais 1
Isso indica que será arredondado para 11

Exemplos

=ARRED(3,35;1) = 3,4 usado 1 casa decimal

=ARRED(3,349;1) = 3,3 usado 1 casa decimal

=ARRED(-3,475;2) = 3,48 usado 2 casas decimais

=ARRED(22,3; -1) = 21 usado -1 casa decimal

no exemplo acima foi usado o valor ao qual seria acrescentada a casa decimal mas poderia usar a célula no lugar do valor ficando assim mais pratico.

Exemplos

=ARRED(A1;1) = 3,4 usado 1 casa decimal

=ARRED(B22;1) = 3,3 usado 1 casa decimal

=ARRED(C33;2) = 3,48 usado 2 casas decimais

=ARRED(D54; -1) = 21 usado -1 casa decimal

Informática gratuita para você.

Comentários em: "Excel – função de arredondamento" (90)

  1. Olá! como faço para arredondar as notas de médias para, ==== 0,5 ou 1,0 por ex. 6,2 para 6,5 ou 6,8 para 7,0 ?

    Curtir

  2. Júnior Shin disse:

    Gostaria de saber se tem como arrendondar para um número inteiro, ex: 2,62 para 3. Já tentei algumas coisas que ”ensinam” na internet, mas só faz multiplicar. Hahahaha.

    Curtir

  3. Olá!!!
    Gostaria de saber como somar resultados de fórmulas, considerando o valor arredondado e não o real. Vou tentar explicar melhor com o exemplo abaixo: a coluna A representa valores com duas casas decimais e a coluna B os valores arredondados. Como faço para que o resultado da coluna B seja 83. Preciso que o Excel some os valores arredondados, ou seja 41+ 42 = 83.

    A B
    1 41,84 1 42
    2 40,60 2 41
    = 82,44 = 82

    Desde já agradeço.

    Ana

    Curtir

  4. Carlos Roberto Pereira disse:

    Boa tarde coloquei essa fórmula, mas dá incorreto o total… =((E5*7)+((E5+BF5)*13))/17.
    Dá 333,13 e teria que dar 333,18
    onde eu queria esse cálculo abaixo:
    A = 299,13
    B= 7% DE 253.50=17,745 ARRED 17,75
    C= 17%
    D= 13%
    E= A*D (299,13*13% =38,8869 ARRED 38,89
    F= (B+E/17) 17,75+38,89/17% = 333,1764 ARRED 333,18

    Curtir

    • Carlos, bom dia
      Verifiquei o seu comentário e constatei que na primeira parte faz a soma e os produtos de todas as casas decimais e por esse motivo, o valor encontrado difere do calculo pretendido. Como está arredondando varias vezes, a formula do excel ficará assim:
      =ARRED((ARRED(253,50 * 7%;2)+(ARRED(299,13 * 13%;2))) / 17%;2)
      Obs.: Coloquei espaços entre os números e produtos.

      Espero ter te ajudado.

      Curtir

  5. Olá eu preciso fazer um arredondamento entre números com o seguinte padrão:
    Os numeros devem estar em uma escala de 30 à 30 minutos.
    Exemplo:
    15:42:00 –> 15:30:00
    11:10:26 –> 11:00:00
    09:28:06 –> 09:00:00

    alguém pode me ajudar?

    Curtir

  6. Nolde J. Nhanala disse:

    Bom dia eu trabalho com excel e tenho que fazer calculo de materia que e usado em metros como faxo para aredondar sempre pra um numero inteiro mas sempre por excesso
    Ex: 18.3=19
    18.1=19

    Curtir

  7. Olá eu gostaria de saber qual forma eu utilizo para que o resultado do arredondamento seja utilizado na soma.

    Curtir

  8. Sandro Lima disse:

    boa noite,

    preciso saber como fica a formula no excel;

    Vendo produtos, meu lucro é de 35%, quero saber no excel o valor do produto, já com o desconto de 35%;

    exemplo; R$ 65,00 o produto e 35% e o lucro, valor do produto sai para mim à R$ 42,25

    alguém pode me ajudar como faço esse calculo no excel,

    grato,

    Sandro

    Curtir

    • Sandro, boa tarde

      Simples…

      Na celula A1 informe o valor de R$ 65,00
      Na celula B1 Informe o valor do lucro, nesse caso o valor é de 35%
      Na celula C1 escreva a formula abaixo:
      =A1-A1*B1

      Pronto, é simples assim!

      Curtir

  9. Gostaria de saber se tem uma função para arredondamento antes da virgula?
    Exemplo: R$ 1.256.094,56 => R$ 1.2 (milhão)
    valeu

    Curtir

  10. Olá, trabalho com loja e gostaria de saber como arredondar todos os númeos para ,9.
    EX:
    199,32 ->199,9
    435,26 ->435,9

    Curtir

Gostou Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Informática gratuita para você.

Compartilhando informação

Cartões com Arte

Um novo conceito em cartões. facebook.com/cartoescomarte.

Nouvelle vie au Canada

Casal em busca do seu sonho de morar no Canadá

Informática Gratuita

Compartilhando informação

Red Dreams

Quem disse que meus sonhos não podem ser vermelhos?

%d blogueiros gostam disto: