Compartilhando informação

Excel – função de arredondamento

Função ARRED

Esta Função arredonda um número até uma quantidade especificada de dígitos, em que você poderá determinar uma Precisão Numérica de “nº” de casas decimais.

=ARRED(célulavariavel;casasdecimais)

Celulavariavel é o número que você deseja arredondar ou a célula onde está o numero

Casasdecimais especifica a quantidade de casas decimais depois da virgula.

=arred(A1;1)

<

p class=”MsoNormal”>Na célulavariavel ou A1 existe um valor igual a 10,999
Na casasdecimais 1
Isso indica que será arredondado para 11

Exemplos

=ARRED(3,35;1) = 3,4 usado 1 casa decimal

=ARRED(3,349;1) = 3,3 usado 1 casa decimal

=ARRED(-3,475;2) = 3,48 usado 2 casas decimais

=ARRED(22,3; -1) = 21 usado -1 casa decimal

no exemplo acima foi usado o valor ao qual seria acrescentada a casa decimal mas poderia usar a célula no lugar do valor ficando assim mais pratico.

Exemplos

=ARRED(A1;1) = 3,4 usado 1 casa decimal

=ARRED(B22;1) = 3,3 usado 1 casa decimal

=ARRED(C33;2) = 3,48 usado 2 casas decimais

=ARRED(D54; -1) = 21 usado -1 casa decimal

Informática gratuita para você.

About these ads

Comentários em: "Excel – função de arredondamento" (82)

  1. Olá eu gostaria de saber qual forma eu utilizo para que o resultado do arredondamento seja utilizado na soma.

    Curtir

  2. Sandro Lima disse:

    boa noite,

    preciso saber como fica a formula no excel;

    Vendo produtos, meu lucro é de 35%, quero saber no excel o valor do produto, já com o desconto de 35%;

    exemplo; R$ 65,00 o produto e 35% e o lucro, valor do produto sai para mim à R$ 42,25

    alguém pode me ajudar como faço esse calculo no excel,

    grato,

    Sandro

    Curtir

    • Sandro, boa tarde

      Simples…

      Na celula A1 informe o valor de R$ 65,00
      Na celula B1 Informe o valor do lucro, nesse caso o valor é de 35%
      Na celula C1 escreva a formula abaixo:
      =A1-A1*B1

      Pronto, é simples assim!

      Curtir

  3. Gostaria de saber se tem uma função para arredondamento antes da virgula?
    Exemplo: R$ 1.256.094,56 => R$ 1.2 (milhão)
    valeu

    Curtir

  4. Olá, trabalho com loja e gostaria de saber como arredondar todos os númeos para ,9.
    EX:
    199,32 ->199,9
    435,26 ->435,9

    Curtir

Gostou Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Cartões com Arte

Um novo conceito em cartões. facebook.com/cartoescomarte.

Nouvelle vie au Canada

Casal em busca do seu sonho de morar no Canadá

Informática Gratuita

Compartilhando informação

Red Dreams

Quem disse que meus sonhos não podem ser vermelhos?

Seguir

Obtenha todo post novo entregue na sua caixa de entrada.

Junte-se a 68 outros seguidores

%d blogueiros gostam disto: