81 Comentários

Excel – função de arredondamento

Função ARRED

Esta Função arredonda um número até uma quantidade especificada de dígitos, em que você poderá determinar uma Precisão Numérica de “nº” de casas decimais.

=ARRED(célulavariavel;casasdecimais)

Celulavariavel é o número que você deseja arredondar ou a célula onde está o numero

Casasdecimais especifica a quantidade de casas decimais depois da virgula.

=arred(A1;1)

Na célulavariavel ou A1 existe um valor igual a 10,999
Na casasdecimais 1
Isso indica que será arredondado para 11

Exemplos

=ARRED(3,35;1) = 3,4 usado 1 casa decimal

=ARRED(3,349;1) = 3,3 usado 1 casa decimal

=ARRED(-3,475;2) = 3,48 usado 2 casas decimais

=ARRED(22,3; -1) = 21 usado -1 casa decimal

no exemplo acima foi usado o valor ao qual seria acrescentada a casa decimal mas poderia usar a célula no lugar do valor ficando assim mais pratico.

Exemplos

=ARRED(A1;1) = 3,4 usado 1 casa decimal

=ARRED(B22;1) = 3,3 usado 1 casa decimal

=ARRED(C33;2) = 3,48 usado 2 casas decimais

=ARRED(D54; -1) = 21 usado -1 casa decimal

About these ads

81 comentários em “Excel – função de arredondamento

  1. olá tudo legal. preciso aprender como calcular multiplos de 5 exemplo 73 para 75 75,5 para 80 exel tem que mudar de 5 em 5

  2. Eu,gostaria de saber,como podem me explicar as 3 funções e utilizar para arrendondar as casas decimas.
    Desde já agardeço a atenção.

  3. Gostaria de saber como faço para arrendodar notas.
    Exemplo:
    8,0 até 8,24 arrendonda para 8,0
    8,25 até 8,74 arredonda para 8,5
    8,75 até 8,99 arredonda para 9,0

    Espero que possam me ajudar
    Obrigada

  4. você pode fazer uma função para isso:
    vc pega o valor arredonda, multiplica por 2 e divide por 2
    assim vai funcionar como vc quer

  5. como no seu caso é excel nao sei se a função arredonda do excel vai funcionar

  6. queria saber como arredondar sem casa decimas sempre para baixo
    Ex:
    8,1–>8
    8,9–>8
    Etc…
    grato

    • Rodrigo,

      Você pode usar a função INT

      Ex.:

      Célula A1 = 8,1

      =INT(A1)

      Essa função pega apenas a parte inteira do número, ou seja, só a parte antes da vírgula.

      Você pode usar ela dentro de fórmulas também. Basta colocar toda a expressão da fórmula dentro do parêntese do INT.

  7. tenho a mesma dúvida que o Rodrigo :S

  8. Gostaria de saber como arredondar por exemplo:
    35,938 para centésimo.
    12,601 para inteiro.
    2,0015 para milésimo.
    592,08 para décimo.
    Como faço, qual a melhor explicação?

  9. Para arredondar para um multiplo:
    =ARREDONDAR.PARA.CIMA((valor)/(multiplo);0)*(multiplo).

    ex.:
    Valor=23
    Multilplo=5
    =ARREDONDAR.PARA.CIMA(23/5;0)*5
    =25

  10. Valeu pela dica! me foi util!

  11. Oi gostaria de saber como faço para arredondar 1,0745778 para apenas 1,07!!
    obrigada

  12. Olá… preciso de uma fórumla para a seguinte questão:

    se o valor da célular for maior de 0,61 arredondar para cima, se for menor que 0,60 arredondar para baixo…

    exemplo

    15,60 = 15,00
    18,61 = 19,00

    será que vcs podem me ajudar???

    Obrigado

  13. Olá, preciso arredondar vários números de uma planinha… (cerca de 1000 deles) para 3 algarismos significativos.
    É possível arredondar vários deles de uma vez?

    Obrigada!

  14. Alexandre

    Use algo assim

    =SE(‘celula’>0,61;ARREDONDAR.PARA.CIMA;ARREDONDAR.PARA.BAIXO)

    sou iniciante, vai tentando,

    Boa sorte

  15. Gostaria de saber como faço pra arredondar 9,5945 para 9,58.

    Obrigada.

  16. Olá, tenho um problema impossível de resolver!

    ja tentei varias forumulas, cada uma da o resultado certo, mas nao e pra qualquer numero…

    ex

    123,842-105,922 teria que dar 18, mas nao da por causa dos numeros decimais…

    eu usei a formula =ARRED((H7-G7);0) e deu certo, depois
    =SE(I7-J7<0;0;I7-J7) (18-10=8) 8*1,50 = 12. ate aki beleza

    o problema = 377,821 – 330,151 teria que dar 47

    usando a formula (=ARRED((H20-G20);0)) o resultado foi de 48… errado

    na formula seguinte (=SE(I20-J20<0;0;I20-J20)) 47-10 daria 37, porem com o erro ficou 38!

    38*1,50 (da formula da minha planilha) deu 57 e teria de dar 55,50.

    preciso de uma formula, que funcione em todos os casos,

    de forma que se eu subtrair 330,151 – 377,821
    o excel subtraia apenas os numeros inteiros dando o resultado correto de 47, e não o de 47,67 que acaba virando 48 em qualquer formula.

  17. Olá

    Consegui resolver meu problema da seguinte maneira.

    Para: A1 = 2.587,50

    =ARREDONDAR.PARA.CIMA((A1);0)
    Resultado = 2.587,00

    =ARREDONDAR.PARA.CIMA((A1);-1)
    Resultado = 2.590,00

    =ARREDONDAR.PARA.CIMA((A1);-2)
    Resultado = 2.600,00

    Abraço a todos

  18. Olá

    tenho uma planilha que estou montando
    e o valor da nota é R$ 35.250,00

    as deducoes são
    (R$ 229,13)
    (R$ 1.057,50)
    (R$ 352,50)
    (R$ 528,75)

    = (2.167,88)
    com isso a conta é simples R$ 35.250,00 – R$ 2.167,88 é igual a R$ 33.082,12 só q o excel arredonda pra 13 centavos e eu preciso que dê 12 centavos o que fazer?

    se puder me ajudar eu mando por email a planilha para melhor explicação. consegui fazer com a formula do arred mas não consigo abaixar pra 12 centavos.

    a formula ficou =arred((k18)-(-(k25);2)

    k18 = 35.250,00
    k25 = 2.167,88

  19. Ola Ricardo… vc me ajudou bastante no arredondamento so ajustei algumas coisas pra ficar do jeito q eu queria…!

    Abraços!

  20. como faço para dividir 23,4 por 4 e dar 5,8 apenas com uma casa decimal e sem aproximação.
    Se coloco com apenas uma casa decimal o número é arredondado automaticamente para 5,9 e eu preciso de 5,8.
    Me ajude!!!!!

  21. ARREDONDAMENTOS….

    Olá sou professor de rede pública.

    Aqui em PE, as médias dos alunos de escola pública são registradas assim:
    -> médias terminadas em ,0:
    ex; 4,0 registra-se 4,0

    -> médias terminadas em ,1 ; ,2; ,3 e ,4:
    ex: 7,3 registra-se 7,5

    -> médias terminadas em ,0 e ,5:
    ex: 8,5 ou 9,0 (não sofrem alteração)

    -> média terminadas em ,6 ; ,7 ; ,8 e ,9:
    ex: 3,9 ou 2,6 registra-se 4,0 ou 3,0 respectivamente.

    Como elaborar uma planilha para tais condições?

    • Caro Braz Jr!

      Estava com um problema parecido, fiz uns ajustes para tenta lhe ajudar!

      Se você for arrendondar somente o resultado, use a fómula
      =ARREDMULTB(E16+0,4;0,5) e substitue o E16 pela célula que está o resultado.

      Se precisar somar para ter o resultado use a fórmula
      =ARREDMULTB(B16+C16+D16+0,4;0,5) neste caso estou somando AS CÉLULAS B16 + C16 + D16 (VOCÊ PODE ACRESCENTAR MAIS CÉLULA OU REDUZIR MAIS CÉLULAS).

      Marcos Chagas

  22. Excelente a contribuição dos participantes.
    Tive uma duvida para arredondar um numero para valores inteiros. Exemplo o número era 1337,00 e precisava do resultado arredondado para 1340,00.
    Graças as colaborações dos amigos resolvi com a fórmula =ARREDONDAR.PARA.CIMA((A1);-1)
    Obrigado

  23. Caro Braz Jr!

    Estava com um problema pareciso, fiz uns ajustes para tenta lhe ajudar!

    Se você for arrendondar somente o resultado, use a fómula
    =ARREDMULTB(E16+0,4;0,5) e substitue o E16 pela célula que está o resultado.

    Se precisar somar para ter o resultado use a fórmula
    =ARREDMULTB(B16+C16+D16+0,4;0,5) neste caso estou somando AS CÉLULAS B16 + C16 + D16 (VOCÊ PODE ACRESCENTAR MAIS CÉLULA OU REDUZIR MAIS CÉLULAS).

    Marcos Chagas

  24. Boa tarde tenho uma planilha de preços, mas preciso arredomndar o preço final em 0,90.
    Ex: 57,58 =57,90
    Como que eu faço isso?Vc ja salvou muita gente e por favor me salve tambem, valeu.

    • eu utilizei a dica do Cleber Martins

      Consegui resolver meu problema da seguinte maneira.

      Para: A1 = 2.587,50

      =ARREDONDAR.PARA.CIMA((A1);0)
      Resultado = 2.587,00

      =ARREDONDAR.PARA.CIMA((A1);-1)
      Resultado = 2.590,00

      =ARREDONDAR.PARA.CIMA((A1);-2)
      Resultado = 2.600,00

  25. Ola amigo me tira uma duvida.
    Gostaria de fazer o seguinte
    ex: 118 / 25 = 4,72 gostaria q o resultado fosse 5
    ex: 130 / 25 = 5,2 gostaria q o resultado fosse 6

    Sempre eliminar o que esta a direita da vírgula e o numero a direita suma +1
    Isso é possível?

    O problema é que o valor que vai ser dividido ele vai sempre variar.

  26. Olá pessoal,

    Gostaria de uma ajuda.

    Meu cliente me paga sempre no dia 10 e 30 de cada mês.

    Ou seja, se pelo meus cáculos, o pagamento deveria cair no dia 25, ele só vai me pagar no dia 30.

    Já tenho a fórmula no excel calculando a data de pagamento, porém como faço para arredondar sempre para dia 10 ou 30 ?!

    Desde já, obrigado !!

  27. A MINHA DÚVIDA É PARECIDA COM A DO AMIGO BRAZ

    Também sou professor de rede pública.

    Aqui as médias dos alunos são registradas assim:
    -> médias terminadas em ,0:
    ex; 4,0 registra-se 4,0

    -> médias terminadas em ,1 ; ,2; ,3 e ,4:
    ex: 7,3 registra-se 7,0 (ARREDONDA PRA BAIXO)

    -> médias terminadas em ,0 e ,5:
    ex: 8,5 ou 9,0 (não sofrem alteração)

    -> média terminadas em ,6 ; ,7 ; ,8 e ,9:
    ex: 3,9 ou 2,6 registra-se 4,0 ou 3,0 respectivamente. (ARREDONDA PRA CIMA)

    Tentei a modificar a dica dada pelo amigo mas não consegui

  28. Arredondamentos

    Boa tarde, estou tentando arredondar, numa planilha, preços que acabem da seguinte forma :

    de 0,10 a 0,50 : arredonda para 0,50
    de 0,51 a 0,99 : arredonda para 0,90

    Exemplo : 4,32 arredonda para 4,50
    4,84 arredonda para 4,90
    4,97 arredonda para 4.90

    Muito grato pela vossa resposta

  29. Olá,

    Gostaria de arredondar números para cima e depois utilizar os valores arredondados em uma fórmula.

    Ex:

    A1 = 2,3, o que arredondado para cima seria 3.

    B1 = 2*A1 = 6 (Não 4,6, quero manusear o fruto do arredondamento!)

    Como faço?

    (Só contextualizando, no caso A1 seria o número de funcionários e b1 o salário total gasto. Se A1 for 2,1 funcionários, já equivale a 3 já que não podemos ter pedaços de funcionário =p)

    Abraços ;)

  30. Também sou professora e precisava de uma fórmula para arredondamento, sendo que na escola que trabalho o arrendodamento é por aproximação.

    Por exemplo: 3,2 = 3,0 / 3,3 = 3,5

    Consegui com a dica do colega Marcos Chagas, só fiz algumas alterações em algumas turmas devido a esse procedimento da escola, como alterar o 0,4 que ele utilizou na fórmula para 0,2 ou 0,5.!! Perefeito!! Muito obrigada!

  31. Para o pessoal da educação que está tendo problemas com o arredondamento, use a função MARRED.

  32. Em resposta
    =ARREDMULTB(3,3+0,4;0,5) olha ai, esta fórmula fará com que valores de 3,1 a 3,4 seja arredondado para 3,5

  33. se o numero for maior que 7 = 1 se onumero for menor que 7 =0

  34. gostaria de saber mais sobre arrendodam ento!!!!!!!!!!!!!!!!

  35. OI PESSOAL, AJUDEM-ME!
    QUERO ARREDONDAR DA SEGUINTE FORMA:
    20,1 ATÉ 20,4 ARREDONDAR PARA BAIXO 20,0 (EX. 20,4=20,0;20,3=20,0…)
    20,5 ATÉ 20,9 ARREDONDAR PARA CIMA 21,0 (EX. 20,5=21,0;20,6=21,0…)

    SE POSSIVEL UMA UNICA FORMULA PARA TODOS OS RESULTADOS.

  36. OI PESSOAL, RETIFICANDO MINHA DÚVIDA…
    QUERO ARREDONDAR DA SEGUINTE FORMA:
    20,1 ATÉ 20,4 PERMANEÇA. (0,1… 0,4 SEM ARREDONDAR)
    DE 20,5 ATÉ 20,9 ARREDONDAR PARA CIMA 21,0 (EX. 20,5=21,0;20,6=21,0…)

    SE POSSIVEL UMA UNICA FORMULA PARA TODOS OS RESULTADOS.
    AGUARDO SOLUÇÃO…

  37. Olá!
    Minha dúvida de arredondamento é justamente como desabilitar isso no excel… Pois ele está arredondando para baixo um valor grande:
    o original é: 92.221.220.101.650.690 e o excel muda o valor da célula para: 92.221.220.101.650.600 (90 unidades a menos)
    E não é um problema somente de visualização… pois quando vc clica para ver o dado contido na célula, o valor final de 90 sumiu… (de 690 passou para 600).
    Alguém sabe como me ajudar?
    Muito obrigada!
    Bárbara

  38. Pessoal, estou com uma dúvida, estou trabalhando com uma fórmula em horas, quero que todas as vezes que as horas terminar em ATÉ 10 minutos para a hora adiante, ou já tiver passado ATÉ 10 minutos da horas, ele simplesmente arredonda para aquela hora.

    Exemplo:

    7:50h arredondar para 8:00h
    8:10h arredondar para 8:00h

  39. Preciso aredondar sempre para mais

    Um exemplo se o resultado for 3,1 aredonda para 4
    se for 3,7 aredonda para 4

    Obrigado!

  40. olá
    preciso passar o 54 para uma casa decimal se possivel

  41. Oi sou Bruna, tenho 10 anos eu queria saber isso no modo infantil mande no meu e-mail para mim.

  42. Tentei ler todos os tópicos, mas não achei minha dúvida.
    utilizo uma formula para definir um tempo, porém se ele der até resultado 4 ele arredonda para baixo, se for 5 ou mais arredonda pra cima, por ex:

    62,4 – arredonda para 62
    62,7 – arredonda para 63

    Obrigada

  43. Quero arredondar o numero:
    149.600.000 para centena de milhao mais proxima e o numero:
    149.600.000 para dezena de milhar mais proxima

  44. Estou com um problema:

    quero digitar o número 5,768

    a célula está formatada para número com 3 casas decimais.

    se eu digito 5,768 o excel entende como 5768
    se eu digito 5,76 o excel mantem 5,760

    porque o excel some com a vírgula quando eu digito 5,768?

  45. que orror bosta lixooooooooooooooooo

  46. GOSTARIA DE TER 2,3388 COM 2 CASAS DECIMAIS SEM ARREDONDAR (ENTÃO 2,33 E NÃO 2,34 COM O EXCEL ME APRESENTA). O QUE FAZER????

  47. Tenho um problema. Se alguém puder me ajudar eu agradeço. Eu converti texto em tabela dividindo as colunas por espaço. Cada linha tem nome e nota de provas, mas só que as colunas estão divididas em nome e sobre nome. Ficou assim: Carlos Augusto Vicente 14.00 .16.00 17.00 65. “Carlos Augusto Vicente” cada nome esta em uma coluna diferente. Como eu faço para colocar os nomes em uma coluna só sem mesclar célula?

  48. pra arredondar para número inteiro eu uso =arred(A1;0) ta ai a dica

  49. Olá… gostaria de saber se há possibilidade de converter uma dezena em unidade. Exemplo: a soma de algumas células é igual a 30, tem alguma fórmula para este 30 virar um 3… um 20 virar um 2… um 50 virar um 5 e assim por diante? Obrigado.

  50. TENHO COLUNAS

    1 COLUNA 2 COLUNA 3 COLUNA 4 COLUNA 5 COLUNA
    20 100

    A FORMULA QUE EU QUERO UTILIZAR E 20*100*100*7,85*0,78 O 20 E O 100 E OS REFERENTE A 1 E A 2 COLUNA. NA TERCEIRA COLUNA VAI SER O VALOR MULTIPLICADO POREM DIMINUIDO E ARREDONDADO POR EXEMPLO FAZENDO ESSA CONTA AI EM CIMA DARIA 1.224,600 EU QUERO O RESULTADO DA 3 COLUNA FIQUE 1,224 EM REAIS COMO FAÇO PARA ISSO ACONTECER? ESSA MULTIPLICAÇÃO É UM VALOR MEU PARA EU CHEGAR NO MEU RESULTADO

  51. Ola…gostaria de saber se tem como o excel arredondar para o proximo decimal, por exemplo: se for 131 ele vira 140 ou 155 ele vira 160.e quando ja for um numero decimal ele mantem ex 130 = 130 100=100…preciso de isso para gerar o cod verificador do codigo de barras EAM 13…Obrigado!!!!

  52. como faço para aredondar para baixo quando der até ,49 e para cima qndo der 0,50…
    precisa ser de um jeito que funcione nessa fórmula já =(DIAS360(A12;W12))/30
    ou seja quero q arredonde o resultado disso ai

  53. Gostaria de saber como arredondar sempre pra cima! Preciso fazer um trabalho que resulta em várias médias, e elas precisam ser sempre arredondas para o número inteiro maior… No caso se resulta 58,1 –> arredondar para 59; se resulta 103,49, arredondar para 104 e assim por diante… Grato desde já!

  54. olá queria saber o que é a resposta , ARREDONDE OS SEGUINTES NÚMEROS PARA A DEZENA MAIS PRÓXIMA :

    51 -
    125 –
    655 -

  55. olá queria saber o que é a resposta , ARREDONDE OS SEGUINTES NÚMEROS PARA A DEZENA MAIS PRÓXIMA :

    51 -
    125 –
    655 -

    Muito obrigado

  56. gostaria de arredondar um numero. por exemplo: 1,320 para 1,350, 1,355 para 1,400 e quando for 1300, não arredpndar.

  57. Valew pelo Artigo, resolveu meu problema!

  58. Olá gostaria de saber como usar as funções média e marred na mesma célula pra arredondar a média…
    Obg.

  59. Gostaria que explicassem-me como posso arredondar utilizando a funcao no excell o seguinte número 3.569,00 para 3.570,00

  60. Olá, trabalho com loja e gostaria de saber como arredondar todos os númeos para ,9.
    EX:
    199,32 ->199,9
    435,26 ->435,9

  61. Gostaria de saber se tem uma função para arredondamento antes da virgula?
    Exemplo: R$ 1.256.094,56 => R$ 1.2 (milhão)
    valeu

  62. boa noite,

    preciso saber como fica a formula no excel;

    Vendo produtos, meu lucro é de 35%, quero saber no excel o valor do produto, já com o desconto de 35%;

    exemplo; R$ 65,00 o produto e 35% e o lucro, valor do produto sai para mim à R$ 42,25

    alguém pode me ajudar como faço esse calculo no excel,

    grato,

    Sandro

    • Sandro, boa tarde

      Simples…

      Na celula A1 informe o valor de R$ 65,00
      Na celula B1 Informe o valor do lucro, nesse caso o valor é de 35%
      Na celula C1 escreva a formula abaixo:
      =A1-A1*B1

      Pronto, é simples assim!

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Seguir

Obtenha todo post novo entregue na sua caixa de entrada.

Junte-se a 64 outros seguidores

%d blogueiros gostam disto: