Compartilhando informação

Função SE em excel

Boa noite pessoal

Estou editando este post para melhorar o entendimento do pessoal pois alguns estão tendo dificuldade na interpretação do post.

A função SE faz um teste entre valores determinados e retorna se é VERDADEIRO ou FALSO um exemplo bem simples seria assim:

=SE(2>1,”Maior“,”Menor“)  aqui você determina que o Excel faça a seguinte comparação 2 é maior que 1, se a resposta for VERDADEIRO o Excel retorna MAIOR se for FALSO o Excel retorna MENOR

vamos lá abaixo montei uma planilha para uma turma de alunos onde iremos testar com a função SE, se o aluno esta aprovado ou  reprovado veja imagem abaixo:

1º Passo monte sua planilha.

funcao se img0

2º Passo temos que calcular a média da notas usando a função MEDIA que pega as notas dos 4 bi mestres e divide por 4, certo a fórmula esta na imagem abaixo mas se não conseguir ver a imagem a função e essa: =MEDIA(C5:F5).
Veja que nesta fórmula C5:F5 corresponde as 4 células onde estão as notas dos alunos.

funcao se img1

3º Passo com a média dos alunos agora vamos testar com a FUNÇÃO SE, se o aluno está aprovado ou reprovado a fórmula utilizada e a seguinte:

=SE(H5>=5,D12,D13) aqui testamos se H5 onde está a media do aluno e maior ou igual a 5 depois informamos ao Excel que realize a ação D12 se for VERDADEIRO, senão executa D13 se for FALSO.

D12 e D13 contem as informações que queremos exibir no caso de VERDADEIRO ou FALSO que na nossa planilha está escrito APROVADO ou REPROVADO

mas também poderíamos fazer assim:

=SE(H6>=5,”Aprovado”,”Reprovado”) o resultado aqui e exatamente igual mas com uma diferença nos valores VERDADEIRO ou FALSO escrevemos o que queremos exibir no caso aqui APROVADO ou REPROVADO.

funcao se img2

Até aqui estamos indo bem feito a primeira comparação agora é só arrastar paras as outras células, OPS temos um problema ao fazer isso pois o Excel muda todas as referencias para baixo deixando sua planilha assim:

funcao se img3

e não queremos isso certo, então faça o seguinte quando digitar a fórmula no momento em que você digitar D12 APERTE F4 e tambem ao digitar D13 APERTE F4 isso cria uma referência absoluta para esta duas células não importando quantas linhas você arrastar a formula veja a imagem a seguir com a fórmula corrigida.

funcao se img4

Agora sim já temos um resultado satisfatório veja a imagem abaixo:

funcao se img5

 

Está ai pessoal Função SE revisada e melhorada ai para vocês espero que gostem e até o próximo post.

Grt
DavidGois

About these ads

Comentários em: "Função SE em excel" (1.483)

  1. Bom dia David!
    No terceiro passo talvez seja ponto e virgula em vez de virgula

    Curtir

  2. Wesley Brito disse:

    Bom dia, estou tendo dificuldade com Função Se.

    preciso da formula para a seguinte condição:

    célula F27=b27*,08, porem quero que calcule apenas se a célula J27=”E”

    aguardando resolução.

    Curtir

  3. queria saber como resolver este problema, por favor alguem poderia me ajudar
    formula abaixo, onde deverá aparecer o valor final com o desconto e não só o desconto: Se o valor de R$ 1.400,00 for maior do que R$ 1.000,00, faça, Se o valor produzido de 500 unidades for maior ou igual a 1.200 unidades faça; 10% de desconto dos R$ 1.400 reais Se não 5% de desconto dos R$ 1.400 reais Caso não Não de desconto

    Curtir

  4. Olá,preciso de uma forma quando eu colocar exemplo
    JOGO
    07 11 17 22 28 30
    07 14 17 22 28 30

    1 2 13 14 21 22 14 22
    1 2 14 17 24 25 17

    todos o numero que eu clocar na linha 01 e linha 2 que tenha na linha 3 e 4 repita os numeros em baixo
    se alguem suber me responda

    Curtir

  5. Olá, preciso de uma fórmula que apresente na planilha quando um medicamento está vencido, no prazo, e faltando 30, 60 ou 90 dias para vencer. E que apresente cores diferentes: vermelho, verde e laranja respectivamente. Alguém podo me ajudar??

    Curtir

  6. como faço para subtrair horas 22:00 PM às 7:00 AM, não queria colocar 27/03/2014 22:00 28/03/2014 7:00 , tem como

    Curtir

  7. Toninho Pereira disse:

    Oi gente, preciso de uma formula que numa planilha informo um codigo, a formula busque numa outra planilha esse codigo e copie o nome da empresa relacionada com esse codigo e cole na frente do codigo da primeira planilha

    Curtir

  8. Ary Ribeiro disse:

    Preciso uma formula que me informe a classe social da pessoa de acordo com a pontuação, segue abaixo:
    Classe E entre 0 e 7 pontos
    Classe D entre 8 e 13 pontos
    Classe C2 entre 14 e 17 pontos
    Classe C1 entre 18 e 22 pontos
    Classe B2 entre 23 e 28 pontos
    Classe B1 entre 29 e 34 pontos
    Classe A2 entre 35 e 41 pontos
    Classe A1 entre 42 e 46 pontos

    Obs: tentei fazer de acordo com as explicações mas não consegui

    Curtir

  9. Fernando Caldeira disse:

    Alguem me ajude a montar a regra abaixo:
    De 0 Até 14 20%
    De 15 a 29 Contratos mês 25%
    De 30 a 44Contratos mês 30%
    De 45 a 59 Contratos Mês 35%
    Acima de 60 Contratos Mês 40%

    Curtir

  10. Fiz a fórmula do SE mas quero que os valores das condicionais só apareçam se eles ainda não apareceram antes naquela coluna…

    Explicando melhor, é um bônus que você só recebe uma vez mas estou tentando criar um simulador então a pessoa vai colocar seus próprios resultados, mas esse bônus não pode repetir se ele já teria sido pago.

    Alguém pode me ajudar? Se puderem, eu envio a planilha para ficar mais claro. naninhae@gmail.com

    MUITO obrigada!!!

    Curtir

  11. Por favor alguem poderia me ajudar com essa formula SE ja tentei de diversas maneira e nao consigo
    Na coluna vencimento, se a validade for menor que a data do dia mostrar “Vencido”, caso contrário mostrar quantos dias faltam

    =SE(HOJE()>F4;”vencido”;(B2-F4))

    Curtir

  12. Boa Noite, tenho uma dúvida simples, preciso usar uma função onde me diga, que se na célula for escrito o número de 1 ou 2 ou 3… até 25, então o resultado vai aparecer “ocupado”, senão, vai aparecer “Livre”, é para uma pousada.

    Curtir

  13. Albano Bonny Teixeira disse:

    esta é fácil: se(a1>0;(a1*100);0)

    Curtir

  14. Oi, gostaria de saber como inserir uma multiplicação na função “se”. Por exemplo , se o numero for maior q zero preciso ter o número multiplicado por 100. estou tentando inserir a multiplicação mas aparece erro. Agradeço a ajuda

    Curtir

  15. Albano Bonny Teixeira disse:

    bom dia. COMO posso usar um intervalo de células com palavras diferentes na função SE?
    por exemplo:
    estou em A30;
    se(a1=W83:W92;N21;(SE(…..

    Curtir

Gostou Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Cartões com Arte

Um novo conceito em cartões. facebook.com/cartoescomarte.

Nouvelle vie au Canada

Casal em busca do seu sonho de morar no Canadá

Informática Gratuita

Compartilhando informação

Red Dreams

Quem disse que meus sonhos não podem ser vermelhos?

Seguir

Obtenha todo post novo entregue na sua caixa de entrada.

Junte-se a 68 outros seguidores

%d blogueiros gostam disto: